Постинг контента

Компонент для InstantCMS 2.x , совместимость 2.0.0-2.13.1 , открытый исходный код

  • Рейтинг: 4.3
  • Просмотры: 27618
  • Подписчики: 113
  • Добавлен: 12.07.2016

Представляю вниманию новый компонент «Постер контента». Назначение данного компонента, заключается в предоставлении возможности владельцу сайта автоматизировать работу по публикации в известные социальные сети, новых публикаций с сайта.

В настоящее время, указанный компонент, поддерживает, 4 социальные сети (Вконтакте, Twitter, Одоклассники, Телеграм).

Публикация в указанные сети, осуществляется через предоставлямое API, т.е. чтобы настроить сеть Вам придется создать новое приложение. Ссылки на порядок создания приложения и инструкции по порядку создания приложения имеются по каждой социальной сети.

Перед настройкой каждой социальной сети, необходимо произвести общие настройки компонента, во вкладке «Опции». Здесь все просто, на первой вкладке, необходимо отметить типы контента, новые публикации которых, будут отправляться в социальные сети.

Внимание!

После выбора типов контента и сохранения настроек, на странице опций появятся новые вкладки с названием «Типа контента». Уже на данных вкладках, необходимо будет произвести настройки, конкретного типа контента.

Здесь все интуитивно понятно. Необходимо выбрать поле откуда брать изображение, описание, пресет для публикуемого изображения и публиковать заглушку или нет. Указанную настройку необходимо произвести по каждому типу контента.

После настройки основных опций, необходимо произвести настройку социальных сетей (вкладка — Сети), в которые вы планируете публиковать контент.

Настройки каждой сети состоят из двух разделов:

— настройка доступа к социальной сети

— настройка поста

Информацию по заполнению настроек доступа к социальной сети, найдете во вспывающем окне, при нажатии на пункт меню «Помощь».

Здесь разберем порядок настройки поста.

P.S. Оказывается бесплатная техническая поддержка в течение 3-х месяцев с даты приобретения компонента. Стоимость будущих обновлений будет стоить 500 руб. за любое количество версий, будь то обновление с 1.0.0 до 1.0.1 или с 1.0.0 до 1.0.9. Обновление добровольное, если устраивает функционал текущей версии, обновляться не обязательно.

Ограничений на количество доменов нет.

Минимальное требование: ICMS 2.3.0 и выше, php 5.6 и выше

Купить
1000 руб.